Firma QNAP udostępniła aktualizację oprogramowania, która jest odporna na ataki, które wykorzystują lukę w Bash. Producent prosi o jak najszybsze zainstalowanie jej na swoim serwerze.

[Wspierane modele]
TS-x10, x12, x19, x20, x21, x39, x51, x53, x59, x69, x70, x79, x80, HS-210/251, IS-400 Pro

[Wersje oprogramowania]
3.8.x, 4.0.x, 4.1.x

[Zmiany]
Usunięto luki w Bash (CVE-2014-6271, CVE-2014-7169, CVE-2014-6277, CVE-2014-7186, and CVE-2014-7187). Prosimy o instalację Qfix z poziomu sekcji instalacji oprogramowania.

[Pobierz]
http://download.qnap.com/Storage/Qfix/Q … 86_ARM.zip

Uwaga: Jeżeli Qfix nie chce się zainstalować to proszę podnieść wersję oprogramowania do 4.1.1 Build 0927 i spróbować ponownie.

Bez tytułu